Folgen

Warum habe ich Probleme mit dem Spiel auf Internet Explorer 8 oder frühere Versionen?

Bitte, nehmen Sie in Betracht, dass das Spiel bekannte Probleme mit Internet Explorer 8 und frühere Versionen für einige Systeme hat. Falls Sie Probleme merken wenn Sie auf Internet Explorer 8 oder frühere Versionen spielen, versuchen Sie bitte mit einem neuen Browser. Wir arbeiten derzeit an einer Lösung für dieses Problem.

War dieser Beitrag hilfreich?
2 von 6 fanden dies hilfreich
Haben Sie Fragen? Anfrage einreichen

Kommentare

Powered by Zendesk