Folgen

Ich bekomme eine Fehlermeldung: ”OpenGL Renderer nicht unterstützt”

Angry Birds Rio funktioniert mit OpenGL 1.3 oder späteren Versionen. Bitte laden Sie die neuste Treiberversion von der Hersteller Seite herunter. 

Falls Sie die letzte Version haben und die Fehlermeldung noch immer erscheint, können Sie das Programm ”OpenGL Extensions Viewer” verwenden, um zu sehen, ob Ihr System OpenGL 1.3. unterstützt. Sie können OpenGL Extensions Viewer hierherunterladen.

War dieser Beitrag hilfreich?
1 von 1 fanden dies hilfreich
Haben Sie Fragen? Anfrage einreichen

Kommentare

Powered by Zendesk