Folgen

Ich erhalte eine Fehlermeldung, die besagt: "OpenGL Renderer nicht unterstützt"

Angry Birds Seasons erfordert OpenGL 1.3 oder spätere Versionen. Bitte versuchen Sie die Treiber Ihrer Grafikkarte auf die neuste Version, die auf der Website des Herstellers verfügbar ist, zu aktualisieren.

Wenn die Treiber auf dem neuesten Stand sind und Sie die Fehlermeldung weiterhin erhalten, können Sie ein Programm namens OpenGL Extensions Viewer verwenden, um zu sehen, ob Ihr System OpenGL 1.3 unterstützt. Sie können OpenGL Extensions Viewer hier herunterladen.

War dieser Beitrag hilfreich?
0 von 0 fanden dies hilfreich
Haben Sie Fragen? Anfrage einreichen

Kommentare

Powered by Zendesk