Folgen

Was sind die Voraussetzungen für Angry Birds Friends?

Das Spiel erfordert entweder Android 4.1 (oder neuer) iOS 9.0 (oder neuer), oder Amazon Fire OS 4 (oder neuer). Das Spiel funktioniert am besten auf Geräten, die mehr als 512 MB RAM haben.

War dieser Beitrag hilfreich?
42 von 70 fanden dies hilfreich
Haben Sie Fragen? Anfrage einreichen

Kommentare

Powered by Zendesk