Seguir

¿Cuáles son los requisitos mínimos del sistema?

El juego requiere la versión Flash 11 para funcionar. Flash 11 tiene sus propios requisitos.

 En Windows:

  • procesador compatible x86 con 2.33GHz o más fuertes, o Intel® Atom™ 1.6GHz o procesadores más fuertes para netbooks
  • Microsoft® Windows® XP (32-bit), Windows Server® 2003 (32-bit), Windows Server 2008 (32-bit), Windows Vista® (32-bit), Windows 7 (32-bit y 64-bit)
  • Internet Explorer 7.0 y versiones posteriores, Mozilla Firefox 4.0 y versiones posteriores, Google Chrome, Safari 5.0 y versiones posteriores, Opera 11
  • 1 GB memoria RAM; 128 MB memoria grafica

 En Mac:

  • Intel Core™ Duo 1.33 GHz o procesadores más rápidos
  • Mac OS X v10.6 o v10.7
  • Safari 5.0 y versiones posteriores, Mozilla Firefox 4.0 y versiones posteriores, Google Chrome, Opera 11
  • 1 GB memoria RAM; 128 MB memoria grafica
¿Fue útil este artículo?
Usuarios a los que les pareció útil: 2 de 3
¿Tiene más preguntas? Enviar una solicitud

Comentarios

Tecnología de Zendesk