Seguir

¿Por qué tengo problemas con el juego en Internet Explorer 8 o anterior?

Tenga en cuenta que el juego no funciona correctamente en Internet Explorer 8 o versiones anteriores en ciertos sistemas. Si usted tiene inconvenientes al intentar jugar y tiene Internet Explorer 8 o alguna versión anterior, le aconsejamos que utilice otro navegador por el momento. Estamos investigando el inconveniente para encontrar una solución lo antes posible.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 2 de 7
¿Tiene más preguntas? Enviar una solicitud

Comentarios

Tecnología de Zendesk