Seguir

Estoy recibiendo un mensaje de error diciendo: ”OpenGL no compatible”

Angry Birds Rio requiere una versión OpenGL 1.3 o posterior para funcionar. Intenta actualizar los gráficos de su tarjeta gráfica a la última versión desde la página del fabricante.

Si sus drivers están actualizados y aún tiene el mismo error, usted puede utilizar un programa : OpenGL Extensions Viewer para ver si su Sistema soporta la versión 1.3 del OpenGL. Usted puede descargar el OpenGL Extensions Viewer aquí.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 1 de 1
¿Tiene más preguntas? Enviar una solicitud

Comentarios

Tecnología de Zendesk