Seguir

Recibo un mensaje de error que dice: "Procesador OpenGL no compatible"

Angry Birds requiere OpenGL 1.3 o posterior para funcionar. Por favor, intente actualizar los controladores de tu tarjeta gráfica a la última versión disponible en la web del fabricante.

Si los controladores están al día y aun así recibe este error, puede usar un programa llamado OpenGL Extensions Viewer para ver si su sistema es compatible con OpenGL 1.3. Puede descargar OpenGL Extensions Viewer aquí.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0
¿Tiene más preguntas? Enviar una solicitud

Comentarios

Tecnología de Zendesk