Seguir

¿Cuáles son los requisitos para Angry Birds Friends?

El juego requiere en Android la versión 4.1 (o versiones posteriores), iOS 8.0 (o versiones posteriores), o en Amazon Fire la versión del Sistema Operativo 4 (o versiones posteriores). El juego funciona correctamente en los dispositivos que tienen más de 512 MB memoria RAM.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 1 de 3
¿Tiene más preguntas? Enviar una solicitud

Comentarios

Tecnología de Zendesk