S’abonner

Pourquoi il y a des problèmes avec le jeu sur Internet Explorer 8 ou une version antérieure?

Notez s'il vous plaît que nous sommes au courant du fait que le jeu a des problèmes sur Internet Explorer 8 et des navigateurs précédents sur de certains systèmes. Si vous rencontrez des problèmes dirigeant le jeu et vous avez Internet Explorer 8 ou une version antérieure, envisagez d'utiliser un autre navigateur pour le moment. Nous travaillons actuellement pour trouver des solutions et résoudre ce problème.

Cet article vous a-t-il été utile ?
Utilisateurs qui ont trouvé cela utile : 3 sur 12
Vous avez d’autres questions ? Envoyer une demande

Commentaires

Réalisé par Zendesk