S’abonner

Je reçois un message d'erreur: "OpenGL Renderer not supported"

Angry Birds exigent OpenGL 1.3 ou autre version afin de fonctionner. Essayez s'il vous plaît de mettre à jour les drivers de votre carte graphique à la dernière version disponible du site Web du producteur.

Si vos drivers sont à jour et vous rencontrez toujours cette erreur, vous pouvez utiliser un programme appelé OpenGL Extensions Viewer pour découvrir si votre système supporte OpenGL 1.3. Vous pouvez télécharger OpenGL Extensions Viewer ici.

 

Cet article vous a-t-il été utile ?
Utilisateurs qui ont trouvé cela utile : 0 sur 0
Vous avez d’autres questions ? Envoyer une demande

Commentaires

Réalisé par Zendesk