S’abonner

Quel est le système requis pour Angry Birds Friends?

Le jeu demande la version Android 4.1 (ou ultérieure), iOS 8.0 (ou ultérieure), ou Amazon Fire OS 4 (ou ultérieure). Le jeu fonctionne mieux sur des appareils équipés avec plus de 512MB de RAM.

Cet article vous a-t-il été utile ?
Utilisateurs qui ont trouvé cela utile : 0 sur 0
Vous avez d’autres questions ? Envoyer une demande

Commentaires

Réalisé par Zendesk