Segui

Ricevo un messaggio d’errore dicendo “OpenGL Renderer non supportato”

Angry Birds richiede versione 1.3 o successiva di OpenGL per poter funzionare. Si prega di aggiornare i driver della scheda grafica all’ultima versione disponibile sul sito del produttore.

Se i suoi driver sono aggiornati e continua a ricevere questo messaggio d’errore, può utilizzare un programma chiamato OpenGL Extensions Viewer per verificare se il sistema supporta OpenGL 1.3. Può scaricare OpenGL Extensions Viewer qui.

Questo articolo ti è stato utile?
Utenti che ritengono sia utile: 2 su 4
Altre domande? Invia una richiesta

Commenti

Powered by Zendesk