Segui

Angry Birds Epic e’ disponibile sul mio dispositivo?

Angry Birds Epic è disponibile su dispositivi che eseguono iOS 7 (o successiva) o Android 2.3.3 (o versioni successive). Il gioco funziona anche su Windows Phone 8.1 e Windows Phone 8. Si prega di notare che il requisito minimo è di 1 GB di RAM, ma il gioco potrebbe essere lento su tali dispositivi.

Questo articolo ti è stato utile?
Utenti che ritengono sia utile: 2 su 2
Altre domande? Invia una richiesta

Commenti

Powered by Zendesk