Segui

Quali sono i requisiti per gli Angry Birds Friends?

Il gioco richiede o Android 4.1 (o superiore), iOS 8.0 (o superiore) oppure Amazon Fire OS 4 (o superiore). Il gioco funziona meglio con dispositivi aventi più di 512MB di RAM.

Questo articolo ti è stato utile?
Utenti che ritengono sia utile: 1 su 2
Altre domande? Invia una richiesta

Commenti

Powered by Zendesk