フォローする

「OpenGLレンダーに対応していません」というエラーメッセージが出てきます。

「アングリーバード」Star Wars II を起動させるにはOpenGL1.3より上のバージョンが必要になります。グラフィックカードドライブの最新版をメーカーのウェブサイトよりダウンロードしてください。

ドライブが最新版にもかかわらずこのエラーメッセージがでてきましたら、「OpenGL Extensions Viewer」というプログラムを起動させシステムがOpenGL 1.3をサポートしているかご確認ください。ここから「OpenGL Extensions Viewer」がダウンロードできます。

この記事は役に立ちましたか?
1人中1人がこの記事が役に立ったと言っています
他にご質問がございましたら、リクエストを送信してください

コメント

Powered by Zendesk