팔로우

'OpenGL 렌더러가 지원되지 않습니다'라는 에러 메시지가 뜹니다

앵그리 버드를 구동하기 위해서는 OpenGL 1.3 또는 이상이 필요합니다. 그래픽 카드 생산회사 웹사이트에서 최신 그래픽 카드 드라이버를 업데이트하세요.

드라이버가 최신인데로 이런 에러가 생긴하면 OpenGL 익스텐션 뷰어라는 프로그램을 사용해 컴퓨터가 OpenGL 1.3을 지원하는지 확인할 수 있습니다. 여기서 OpenGL 익스텐션 뷰어를 다운받을 수 있습니다.

도움이 되었습니까?
1명 중 1명이 도움이 되었다고 했습니다.
또 다른 질문이 있으십니까? 문의 등록

댓글

Zendesk 제공