Seguir

Por que é que tenho problemas com o jogo no Internet Explorer 8 ou versões anteriores?

Por favor, nota que o jogo tem problemas conhecidos no Internet Explorer 8 e versões anteriores  em determinados sistemas. Se tens problemas em executar o jogo e tens o Internet Explorer 8 ou versões anteriores, por favor, considera usar outro navegador por agora. De momento, estamos a trabalhar para conseguir resolver este problema.

Esse artigo foi útil?
Usuários que acharam isso útil: 2 de 4
Tem mais dúvidas? Envie uma solicitação

Comentários

Powered by Zendesk