Seguir

Recebo uma mensagem de erro dizendo: "OpenGL Renderer sem suporte"

Angry Birds requer OpenGL 1.3 ou posterior para ser executado. Por favor, tenta atualizar os drivers da tua placa gráfica para a versão mais recente disponível no site do fabricante.

Se os drivers estão atualizados e ainda recebes este erro, podes usar um programa chamado OpenGL Extensions Viewer para ver se o teu sistema suporta OpenGL 1.3. Podes baixar OpenGL Extensions Viewer aqui.

Esse artigo foi útil?
Usuários que acharam isso útil: 3 de 5
Tem mais dúvidas? Envie uma solicitação

Comentários

Powered by Zendesk