Seguir

Quais são os requisitos para o Angry Birds Friends?

O jogo requer Android 4.1 (ou posterior), iOS 8.0 (ou posterior) ou Amazon Fire OS 4 (ou posterior). O jogo funciona melhor em dispositivos que têm mais de 512 MB de RAM.

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 2
Tem mais dúvidas? Envie uma solicitação

Comentários

Powered by Zendesk