Подписаться

У меня появляется сообщения об ошибке: «OpenGL рендер не поддерживается»

Чтобы запустить Angry Birds требуется OpenGL 1.3 или более поздней версии. Пожалуйста, попробуйте обновить драйвера видеокарты до последней доступной версии с сайта производителя.

Если ваши драйверы обновлены до последней версии, но вы по-прежнему видите эту ошибку, попробуйте использовать программу под названием OpenGL Extensions Viewer, чтобы увидеть, если ваша система поддерживает OpenGL 1.3. Вы можете скачать OpenGL Extensions Viewer здесь.

Была ли эта статья полезной?
Пользователи, считающие этот материал полезным: 3 из 5
Еще есть вопросы? Отправить запрос

Комментарии

На базе технологии Zendesk