Подписаться

У меня появляется сообщения об ошибке: «OpenGL рендер не поддерживается»

Для запуска Angry Birds требуется OpenGL 1.3 или более поздней версии. Пожалуйста, попробуйте обновить драйвера видеокарты до последней доступной версии с сайта производителя.

Если ваши драйвера обновлены до последней версии, но вы по-прежнему видите эту ошибку, попробуйте использовать программу под названием OpenGL Extensions Viewer, чтобы увидеть, если ваша система поддерживает OpenGL 1.3. Вы можете скачать OpenGL Extensions Viewer здесь.

Была ли эта статья полезной?
Пользователи, считающие этот материал полезным: 2 из 2
Еще есть вопросы? Отправить запрос

Комментарии

На базе технологии Zendesk