Подписаться

Angry Birds 2 будет работать на моем устройства?

Для устройств iOS игра Angry Birds 2 оптимизирована для iPhone 5, iPad 3, iPad Mini 2 и iPod Touch 6G или более поздней версии. Вы можете попробовать сыграть на старых устройствах, но мы не можем гарантировать опыт плавного запуска птиц!

Что касается устройств Android, вы должны будете иметь Android 4.1 или более поздней версии, и устройство должно иметь, по крайней мере, процессор 1,2 ГГц и не менее 1 ГБ оперативной памяти. Angry Birds 2 могут работать на устройствах с более низкими спецификациями, но мы не можем давать какие-либо гарантии. Кроме того, соответствие этим характеристикам не гарантирует работу Angry Birds 2, так как совместимость меняется от устройства к устройству в зависимости от целого ряда других факторов.

Была ли эта статья полезной?
Пользователи, считающие этот материал полезным: 16 из 29
Еще есть вопросы? Отправить запрос

Комментарии

На базе технологии Zendesk