Подписаться

Требования для игры Angry Birds Friends?

Игра требует Андроид 4.1 (и более поздние версии), iOS 8.0 (и более поздние версии), or Amazon Fire OS 4 (и более поздние версии). Наилучшим образом игра работает на устройствах, которые имеют более 512Мб оперативной памяти.

Была ли эта статья полезной?
Пользователи, считающие этот материал полезным: 1 из 2
Еще есть вопросы? Отправить запрос

Комментарии

На базе технологии Zendesk