关注

我收到一个错误提示信息:OpenGL渲染不支持?

愤怒的小鸟需要OpenGL1.3 或者之后的版本来运行。请尝试更新您的显卡驱动程序。

如果您的显卡驱动程序已是最新,但还是有错误,您可以用OpenGL查看器的程序来查看,您的系统是否支持OpenGL1.3。这里您可以下载OpenGL查看器

这篇文章有帮助吗?
1 人中有 1 人觉得有帮助
还有其它问题?提交请求

评论

由 Zendesk 提供技术支持