关注

我收到一个错误提示信息’OpenGL渲染不支持‘

愤怒的小鸟需要OpenGL1.3或者更新的版本。请更新您的显卡版本到最新。

如果您的驱动程序已是最新,但还是提示这样的错误,您可以使用OpenGL扩展查看器,看看您的系统是否支持OpenGL1.3。您可以在这里下载OpenGL扩展查看器

这篇文章有帮助吗?
4 人中有 2 人觉得有帮助
还有其它问题?提交请求

评论

由 Zendesk 提供技术支持