关注

愤怒的小鸟Epic对我的设备来说,可以用吗?

愤怒的小鸟Epic适用于所有运行iOS 7和之后版本的设备,以及Android2.3.3(或者之后的版本)。本游戏也可以在Windows Phone 8.1上运行。以及Windows Phone 8上也可以运行。

请注意游戏要求最低1G内存,但是有可能会运行比较慢。

这篇文章有帮助吗?
10 人中有 7 人觉得有帮助
还有其它问题?提交请求

评论

由 Zendesk 提供技术支持